Problème éxécution processus/modules/plugins/script PHP


Suite à :
https://www.yoorshop.fr/announcements/432/Renforcement-de-securite--user-agent.html 

Il est apparu un problème avec un seul client à ce jour, et utilisant une vieille version OpenCart avec des scripts dépréciés sous PHP 5.4.
La solution a bien été de désactiver la protection Nginx contre les user agents vides... et de modifier aussi son script.

Changez votre profil Nginx pour tester, méthode :
https://www.yoorshop.fr/knowledgebase/2549/Comment-changer-un-profil-Nginx.html

Cette réponse était-elle pertinente?

 Imprimer cet article

Consultez aussi

Comment et ou trouver un webmaster ?

Place de marché en Français :www.codeur.comSi vous parlez anglais, allez aussi voir sur...

Blocage traffic par Pays

Le 30/09/2016, devant la persistance du trafic spam et des attaques venant de Russie,...

Problème X-Frame-Options' to 'SAMEORIGIN

Ceci est une fonction de sécurité activée par défaut dans les réglages Nginx et vous pouvez très...

Vous êtes sous attaque Ddos ?

Parlons-en au cas ou nous ne serions pas déjà intervenu :)De vilaines IP rôdent autour de...

Permissions dossiers et fichiers sous serveur linux

En général les permissions des dossiers doivent être à 755 et les fichiers à 644. Ceci est...